문서 ID: 000059153 콘텐츠 형태: 오류 메시지 마지막 검토일: 2023-02-01

Python* 3.8(64비트)로 "install_prerequisites.bat"를 실행할 수 없음

환경

OpenVINO™ 툴킷 버전 2020.3 이하 Python 버전 3.8(64비트)

Windows® 10, 64-bit*

BUILT IN - ARTICLE INTRO SECOND COMPONENT
요약

OpenVINO™ 2020.3용 호환 Python* 버전

설명
  • 설치된 OpenVINO™ 툴킷 버전 2020.3.
  • Python 3.8(64비트)을 설치했습니다.
  • install_prerequisites.bat 배치 파일을 실행할 때 오류가 발생했습니다.
    ERROR: Could not find a version that satisfies the requirement tensorflow=1.2.0
  • TensorFlow 2.4.1의 최신 릴리스를 설치하고 동일한 오류를 받았습니다.
해결 방법

옵션 1:
Python 버전을 Python 3.6.5(64비트)로 다운그레이드합니다.

옵션 2:
설치 Python 3.8은 OpenVINO™ 버전 2021.1 이상에서만 지원되므로 OpenVINO™ 버전은 2021.1부터 시작됩니다.

추가 정보

시스템 요구 사항 섹션 아래의 하위 섹션 소프트웨어를 참조하여 해당 OpenVINO™ 버전의 지원되는 Python 버전을 확인하십시오.

관련 제품

이 문서는 다음 항목에 적용됩니다. 2 제품

이 페이지의 콘텐츠는 원본 영어 콘텐츠에 대한 사람 번역 및 컴퓨터 번역의 조합으로 완성되었습니다. 이 콘텐츠는 편의와 일반적인 정보 제공을 위해서만 제공되었으며, 완전하거나 정확한 것으로 간주되어선 안 됩니다. 이 페이지의 영어 버전과 번역 간 모순이 있는 경우, 영어 버전이 우선적으로 적용됩니다. 이 페이지의 영어 버전을 확인하십시오.